[root] Recently 1.40

[root] Recently 1.40

By:

Package Name: eu.chainfire.recently
Filename:

eu.chainfire.recently_1.40-140_minAPI21(arm64-v8a,armeabi,armeabi-v7a,mips,mips64,x86,x86_64)(nodpi)_APKdot.com.apk

Version: 1.40 (140)
Uploaded: Friday, 10-Feb-17 05:31:02 UTC
File size: 1.54 MB (1541112 bytes)
Minimum Android version: 5.0 (Lollipop, API 21)
MD5sum: 3f12b64f4ee3a17a89844da0822a7c14
SHA1sum: 273fa87bd3f04ef9b705654e78ce6a77a89f94dd


icon verified Safe verified to install

sad dog with adblocker

WOOF... WOOF...

Seems like you are using AdBlock to hide banners... ADS are quite nice and don't take much space, you may consider disabling it on this website.
This is the only AD on the entire website.

Thanks!

It looks like you're using an ad blocker, so you'll have to wait 15 more seconds.
Please disable your ad blocker to skip the wait and help support the site.

Change logs / What's New

Fixed Nougat compatibility

All Versions

[root] Recently 1.37
Recently 1.30
Recently 1.20
Recently 1.16
Recently 1.10
Recently 1.00

Comments