BlackBerry Hub+ Services 1.5.8.49124 (Android 5.0+)

BlackBerry Hub+ Services 1.5.8.49124 (Android 5.0+)

By:

Package Name: com.blackberry.infrastructure
Filename:

com.blackberry.infrastructure_1.5.8.49124-71352292_minAPI21(arm64-v8a,armeabi-v7a,x86)(nodpi)_APKdot.com.apk

Version: 1.5.8.49124 (71352292)
Uploaded: Saturday, 17-Feb-18 02:55:35 UTC
File size: 29.72 MB (29719332 bytes)
Minimum Android version: 5.0 (Lollipop, API 21)
MD5sum: 2d21da35b740995bd31d898ae2e946d3
SHA1sum: 133c171921ce68343e963cb45714d79ff56febd3


icon verified Safe verified to install

sad dog with adblocker

WOOF... WOOF...

Seems like you are using AdBlock to hide banners... ADS are quite nice and don't take much space, you may consider disabling it on this website.
This is the only AD on the entire website.

Thanks!

It looks like you're using an ad blocker, so you'll have to wait 15 more seconds.
Please disable your ad blocker to skip the wait and help support the site.

Change logs / What's New

• The app no longer closes unexpectedly when viewing details of an SSL certificate error
• GroupMe integration now supports newer versions of GroupMe
• You no longer receive duplicate Gmail messages after syncing the “All Mail” or “Starred” folders
• Errors in searching Contacts are now fixed for Microsoft Exchange

All Versions

BlackBerry Hub+ Services 1.6.0.49983 (Android 5.0+)
BlackBerry Hub+ Services 1.5.7.48696
BlackBerry Hub+ Services 1.5.7.48570
BlackBerry Hub+ Services 1.5.7.48446
BlackBerry Hub+ Services 1.5.7.48385
BlackBerry Hub+ Services 1.5.7.48355
BlackBerry Hub+ Services 1.5.7.48324

Comments