Offi – Journey Planner 11.1.9-google (Android 4.4+)

Offi – Journey Planner 11.1.9-google (Android 4.4+)

By:

Package Name: de.schildbach.oeffi
Filename:

de.schildbach.oeffi_11.1.9-google-671_minAPI19(nodpi)_APKdot.com.apk

Version: 11.1.9-google (671)
Uploaded: Saturday, 14-Dec-19 21:26:13 UTC
File size: 1.89 MB (1886162 bytes)
Minimum Android version: 4.4 (Kitkat, API 19)
Target Android version: 10.0 (Q, API 29)
MD5sum: 5932b81711bd03ab8cdb7ae0fd22be0b
SHA1sum: af7b94f5d811b6b9df6d9abad2091c7ffc200f01


icon verified Safe verified to install

sad dog with adblocker

WOOF... WOOF...

Seems like you are using AdBlock to hide banners... ADS are quite nice and don't take much space, you may consider disabling it on this website.
This is the only AD on the entire website.

Thanks!

It looks like you're using an ad blocker, so you'll have to wait 15 more seconds.
Please disable your ad blocker to skip the wait and help support the site.

Change logs / What's New

Each update contains changes necessary for the various APIs by the transport authorities.

v11.1

🔸 New region: San Francisco.
🔸 New region: Prague.

v11.0

🔸 Öffi now supports Android 10 and requires Android 4.4 (KitKat) or higher. This will make UI development easier in future.

v10.5

🔸 New region: Spain.

v10.4

🔸 New region: Finland.
🔸 Hamburg is now part of the Bremen, Rostock & South Lower Saxony region.

All Versions

Comments